<!DOCTYPE html PUBLIC "-//W3C//DTD HTML+RDFa 1.1//EN">
<html lang="en" dir="ltr" version="HTML+RDFa 1.1"
  xmlns:content="http://purl.org/rss/1.0/modules/content/"
  xmlns:dc="http://purl.org/dc/terms/"
  xmlns:foaf="http://xmlns.com/foaf/0.1/"
  xmlns:og="http://ogp.me/ns#"
  xmlns:rdfs="http://www.w3.org/2000/01/rdf-schema#"
  xmlns:sioc="http://rdfs.org/sioc/ns#"
  xmlns:sioct="http://rdfs.org/sioc/types#"
  xmlns:skos="http://www.w3.org/2004/02/skos/core#"
  xmlns:xsd="http://www.w3.org/2001/XMLSchema#">
<head profile="http://www.w3.org/1999/xhtml/vocab">
  <meta http-equiv="Content-Type" content="text/html; charset=utf-8" />
<link rel="shortcut icon" href="https://avalon-digital.com/misc/favicon.ico" type="image/vnd.microsoft.icon" />
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, minimum-scale=1, user-scalable=no" />
<meta name="description" content="The four battles of the Spanish Civil War included are:   Guadalajara 1937  " />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://avalon-digital.com/en/dlc/battles-spain" />
<link rel="shortlink" href="https://avalon-digital.com/en/node/348" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://avalon-digital.com/en/dlc/battles-spain" />
<meta name="twitter:title" content="Battles For Spain" />
<meta name="twitter:description" content="The four battles of the Spanish Civil War included are:   Guadalajara 1937  " />
<meta name="dcterms.title" content="Battles For Spain" />
<meta name="dcterms.creator" content="Avalon" />
<meta name="dcterms.description" content="The four battles of the Spanish Civil War included are:   Guadalajara 1937  " />
<meta name="dcterms.date" content="2019-01-22T18:33+01:00" />
<meta name="dcterms.type" content="Text" />
<meta name="dcterms.format" content="text/html" />
<meta name="dcterms.identifier" content="https://avalon-digital.com/en/dlc/battles-spain" />
<meta name="dcterms.language" content="en" />
  <title>Battles For Spain | Avalon Digital</title>  
  <link type="text/css" rel="stylesheet" href="https://avalon-digital.com/sites/default/files/css/css_xE-rWrJf-fncB6ztZfd2huxqgxu4WO-qwma6Xer30m4.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://avalon-digital.com/sites/default/files/css/css_wK_6OkTymLeGE8EAA_dnsRvCJEpFx6LktC0tHt1BluE.css" media="screen" />
<link type="text/css" rel="stylesheet" href="https://avalon-digital.com/sites/default/files/css/css_qKsV6qrGBQQFJ-qLr9-OYFVDxbhOh7smSZrNX93-fUY.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://avalon-digital.com/sites/default/files/css/css_yyZ0wHpoGwaM1u7K5ew34yXOekeJcFhtn55YGArazXQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="//maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#0779bf;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://avalon-digital.com/sites/default/files/css/css_CPkEV0WFYCjJQM5gdn0jvkGG8TKt8QPjI0ChW3KCvV4.css" media="all" />
  <script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_kk2vH0jnj_QqyxbiWjf2Vr_MSKwbwPI9hlYZ1m6ffkY.js"></script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_VT3vUnCVUKAfTaLvCJvJUfa6X4C8WoRFF97eXZUoqHY.js"></script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_R9UbiVw2xuTUI0GZoaqMDOdX0lrZtgX-ono8RVOUEVc.js"></script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_XaTTQlVxZardlpWMeeJ8ZoHvxayNCRca_wR_HQllGxI.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
(function(i,s,o,g,r,a,m){i["GoogleAnalyticsObject"]=r;i[r]=i[r]||function(){(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)})(window,document,"script","https://www.google-analytics.com/analytics.js","ga");ga("create", "UA-64279146-2", {"cookieDomain":"auto","allowLinker":true});ga("require", "linker");ga("linker:autoLink", ["avalon-digital.com, waw-games.com, wisdom-owl.com"]);ga("set", "anonymizeIp", true);ga("send", "pageview");
//--><!]]>
</script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_48BRlyYKMRdL05BhejfZGXdAEY99GHw7MCcWz7FqGOc.js"></script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_NgdEv-Tw6Zix7Xrqm-qM-iV1KZBv_0OMaGJsWigv-rA.js"></script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_43n5FBy8pZxQHxPXkf-sQF7ZiacVZke14b0VlvSA554.js"></script>
<script type="text/javascript">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</script>

  <!-- ******************FAVICONS******************* -->
    <link rel="apple-touch-icon" sizes="180x180" href="/favicons/avalon/apple-touch-icon.png">
    <link rel="icon" type="image/png" sizes="32x32" href="/favicons/avalon/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="/favicons/avalon/favicon-16x16.png">
    <link rel="manifest" href="/favicons/avalon/site.webmanifest">
    <link rel="mask-icon" href="/favicons/avalon/safari-pinned-tab.svg" color="#da532c">
    <link rel="shortcut icon" href="/favicons/avalon/favicon.ico">
    <meta name="msapplication-TileColor" content="#da532c">
    <meta name="msapplication-config" content="/favicons/avalon/browserconfig.xml">
    <meta name="theme-color" content="#da532c">
    <!-- ****************/EOF FAVICONS**************** -->

  <!--[if lt IE 9]><script src="http://html5shiv.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
</head>
<body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-348 node-type-fiche-produit domain-avalon i18n-en context-dlc">
  <div id="skip-link">
    <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
  </div>
      <div class="page clearfix" id="page">
      <header id="section-header" class="section section-header">
  <div id="zone-user-wrapper" class="zone-wrapper zone-user-wrapper clearfix">  
  <div id="zone-user" class="zone zone-user clearfix container-12">
    <div class="grid-8 region region-user-first" id="region-user-first">
  <div class="region-inner region-user-first-inner">
    <div class="block block-block block-1 block-block-1 odd block-without-title" id="block-block-1">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div id="logo-avalon">
<a href="http://www.avalon-digital.com"><img src="https://avalon-digital.com/sites/default/files/avalon-logo.png" alt="logo-Avalon" /></a>
 </div>    </div>
  </div>
</div>  </div>
</div><div class="grid-4 region region-user-second" id="region-user-second">
  <div class="region-inner region-user-second-inner">
    <div class="block block-block block-7 block-block-7 odd block-without-title" id="block-block-7">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/en/user/">Log in</a>
<a href="/en/user/register">Register</a>
    </div>
  </div>
</div><div class="block block-menu block-menu-menu-games---topbar block-menu-menu-menu-games-topbar even block-without-title" id="block-menu-menu-menu-games-topbar">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="menu"><li class="first last expanded"><span title="" class="nolink">Games</span><ul class="menu"><li class="first leaf"><a href="http://www.waw-games.com/en" title="">WaW</a></li>
<li class="last leaf"><a href="http://www.wisdom-owl.com/en">Wisdom Owl</a></li>
</ul></li>
</ul>    </div>
  </div>
</div><div class="block block-locale block-language block-locale-language odd block-without-title" id="block-locale-language">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="language-switcher-locale-url"><li class="en first active"><a href="/en/dlc/battles-spain" class="language-link active" xml:lang="en" title="Battles For Spain">EN<span class="language-switcher-separator"> - </span></a></li>
<li class="fr last"><a href="/fr/dlc/battles-spain" class="language-link" xml:lang="fr" title="Battles For Spain">FR</a></li>
</ul>    </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-branding-wrapper" class="zone-wrapper zone-branding-wrapper clearfix">  
  <div id="zone-branding" class="zone zone-branding clearfix container-12">
    <div class="grid-12 region region-branding" id="region-branding">
  <div class="region-inner region-branding-inner">
        <div class="block block-block block-3 block-block-3 odd block-without-title" id="block-block-3">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <a href="/en"><img alt="" src="/sites/default/files/avalon-logo-menu.png" /></a>    </div>
  </div>
</div><div class="block block-system block-menu block-main-menu block-system-main-menu even block-without-title" id="block-system-main-menu">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <ul class="menu"><li class="first leaf"><a href="/en/games">Games</a></li>
<li class="leaf"><a href="/en/shop">Shops</a></li>
<li class="leaf"><a href="/en/news">News</a></li>
<li class="leaf"><a href="http://www.avalon-digital.com/forums/avalon-digital" target="_blank">Forum</a></li>
<li class="last leaf"><a href="/en/contact-us">Contact</a></li>
</ul>    </div>
  </div>
</div><div class="block block-commerce-cart block-cart block-commerce-cart-cart odd block-without-title" id="block-commerce-cart-cart">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      
	<div class="line-item-summary">
	    <div class="line-item-quantity">
	    	<i class="fa fa-shopping-cart" aria-hidden="true"></i><span class="cart-qty line-item-quantity-raw">0</span>
	  	</div>
		<div class="line-item-total">
    		<a class="cartTitle" href="en/cart">Cart</a>
    		<div class="cartTotal"><span class="line-item-total-raw">0,00&nbsp;€</span></div>
		</div>
	</div>
      </div>
  </div>
</div>  </div>
</div>  </div>
</div><div id="zone-menu-wrapper" class="zone-wrapper zone-menu-wrapper clearfix">  
  <div id="zone-menu" class="zone zone-menu clearfix container-12">
    <div class="grid-12 region region-menu" id="region-menu">
  <div class="region-inner region-menu-inner">
          </div>
</div>
  </div>
</div><div id="zone-header-wrapper" class="zone-wrapper zone-header-wrapper clearfix">  
  <div id="zone-header" class="zone zone-header clearfix container-12">
    <div class="grid-6 region region-header-first" id="region-header-first">
  <div class="region-inner region-header-first-inner">
    <div class="block block-block block-10 block-block-10 odd block-without-title" id="block-block-10">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <h1>Battles For Spain</h1>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></header>    
      <section id="section-content" class="section section-content">
  <div id="zone-content-wrapper" class="zone-wrapper zone-content-wrapper clearfix">  
  <div id="zone-content" class="zone zone-content clearfix container-12">    
        
        <div class="grid-12 region region-content" id="region-content">
  <div class="region-inner region-content-inner">
    <a id="main-content"></a>
            <div class="element-invisible">    <h1 class="title" id="page-title">Battles For Spain</h1>
    </div>                    <div class="block block-system block-main block-system-main odd block-without-title" id="block-system-main">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <article about="/en/dlc/battles-spain" typeof="sioc:Item foaf:Document" class="node node-fiche-produit node-published node-not-promoted node-not-sticky author-avalon odd clearfix" id="node-fiche-produit-348">
        <span property="dc:title" content="Battles For Spain" class="rdf-meta element-hidden"></span><span property="sioc:num_replies" content="0" datatype="xsd:integer" class="rdf-meta element-hidden"></span>    
  
  <div class="content clearfix">
      </div>
  
  <div class="clearfix">
          <nav class="links node-links clearfix"></nav>
    
      </div>
</article>    </div>
  </div>
</div><div class="block block-views block-product-main-block block-views-product-main-block even block-without-title" id="block-views-product-main-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-product-main view-id-product_main view-display-id-block view-dom-id-853a825152b2d2dda535eb41590825a9">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image-de-couverture">        <div class="field-content"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/visufiche/public/cover_image/b4s_box.png?itok=29wRjUw-" width="415" height="600" alt="Battles For Spain Cover" title="B4S cover" /></div>  </div>  
          
<div class="gameInfo views-fieldset" data-module="views_fieldsets" class="gameInfo views-fieldset">

      <div class="views-field views-field-title"><span class="field-content">Battles For Spain</span></div>      <div class="views-field views-field-field-product-collection"><div class="field-content">Grand Strategy</div></div>      <div class="views-field views-field-field-description-courte"><div class="field-content"><p></p><p>This game represents <strong>Four Battles of the Spanish Civil War</strong>, battles of Ebro, Teruel, Guadalajara and Merida or La Serena. Players can play as Nationalists or Republican.</p>
<p>Unit size is battalion for infantry and cavalry, company or battalion for armoured cars or tanks, batteries for artillery and squadron for Aircrafts. In each battle, there is an attacker and a defender. The objective for the attacker is to do as history was or better, and for the defensor to avoid the historical defeat or to do a counterattack succesful to achieve better results than the historical ones.</p>
</div></div>      <div class="views-field views-field-field-product-title"><span class="views-label views-label-field-product-title">Title</span><div class="field-content">Battles For Spain</div></div>      <div class="views-field views-field-field-product-genre"><span class="views-label views-label-field-product-genre">Genre</span><div class="field-content">Historical, Independant, Strategy</div></div>      <div class="views-field views-field-field-product-epoque"><span class="views-label views-label-field-product-epoque">Period</span><div class="field-content">World Wars</div></div>      <div class="views-field views-field-field-product-developper"><span class="views-label views-label-field-product-developper">Developper</span><div class="field-content">HQ</div></div>      <div class="views-field views-field-field-product-editor"><span class="views-label views-label-field-product-editor">Editor</span><div class="field-content">Avalon Digital</div></div>      <div class="views-field views-field-field-product-language"><span class="views-label views-label-field-product-language">Language</span><div class="field-content">		<img title="English" src="https://avalon-digital.com/sites/default/files/flags/en.png"/>
		<img title="French" src="https://avalon-digital.com/sites/default/files/flags/fr.png"/>
		<img title="Spanish" src="https://avalon-digital.com/sites/default/files/flags/es.png"/>
</div></div>      <div class="views-field views-field-field-product-release-date"><span class="views-label views-label-field-product-release-date">Release Date</span><div class="field-content"><span class="date-display-single" property="dc:date" datatype="xsd:dateTime" content="2019-07-31T00:00:00+02:00">July 31 2019</span></div></div>  
</div>

    
          
<div class="priceInfo views-fieldset" data-module="views_fieldsets" class="priceInfo views-fieldset">

      <div class="views-field views-field-php"><span class="field-content"><span class="onSale">on sale</span></span></div>      <div class="views-field views-field-commerce-price"><div class="field-content"><table class="inline commerce-price-savings-formatter-prices commerce-price-savings-formatter-prices-inline commerce-price-savings-formatter-prices-count-2 commerce-price-savings-formatter-prices-down">
<tbody>
 <tr class="commerce-price-savings-formatter-price-row odd"><td class="commerce-price-savings-formatter-list"><span class="price-amount">24,99 €</span></td><td class="commerce-price-savings-formatter-price"><span class="price-amount">22,49 €</span></td> </tr>
</tbody>
</table>
</div></div>      <div class="views-field views-field-add-to-cart-form"><span class="field-content"><form class="commerce-add-to-cart commerce-cart-add-to-cart-form-64 in-stock" autocomplete="off" action="/en/dlc/battles-spain" method="post" id="commerce-cart-add-to-cart-form-64" accept-charset="UTF-8"><div><input type="hidden" name="product_id" value="64" />
<input type="hidden" name="form_build_id" value="form-cETQo79q3PqsyjvCvp4TUb_cORBw1PzSTpPL_3OwSa8" />
<input type="hidden" name="form_id" value="commerce_cart_add_to_cart_form_64" />
<div id="edit-line-item-fields" class="form-wrapper"></div><input type="submit" id="edit-submit" name="op" value="Add to cart" class="form-submit" /></div></form></span></div>      <div class="views-field views-field-field-plateformes-dispo-"><span class="views-label views-label-field-plateformes-dispo-">OS :</span><div class="field-content">	<span class="windows" title="Windows"><i class="fa fa-windows" aria-hidden="true"></i></span>
	<span class="apple" title="Mac"><i class="fa fa-apple" aria-hidden="true"></i></span>
</div></div>      <div class="views-field views-field-field-marketplaces-dispo-"><span class="views-label views-label-field-marketplaces-dispo-">also available on :</span><div class="field-content">	<span class="steam" title="Steam"><i class="fa fa-steam aria-hidden="true"></i></span>
</div></div>  
</div>

    </div>
    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div><div class="block block-views block-carousel-screenshots-block block-views-carousel-screenshots-block odd block-without-title" id="block-views-carousel-screenshots-block">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="view view-carousel-screenshots view-id-carousel_screenshots view-display-id-block view-dom-id-33018e778417aae4dcb454808a1f9211">
        
  
  
      <div class="view-content">
      <div class="owl-carousel-block13"><div class="item-0 item-odd">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_1_menubg.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_1_menubg.jpg?itok=W7UkAmhI" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-1 item-even">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_2_menu_scenario.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_2_menu_scenario.jpg?itok=Juhj17ej" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-2 item-odd">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_3_card_draw.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_3_card_draw.jpg?itok=_y3KuEfs" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-3 item-even">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_4_card_explanations.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_4_card_explanations.jpg?itok=xaNyWM3D" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-4 item-odd">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_5_reinforcements.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_5_reinforcements.jpg?itok=6NTITiKF" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-5 item-even">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_6_reinforcement_summary.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_6_reinforcement_summary.jpg?itok=tIcAKkQ0" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-6 item-odd">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_7_land_movement.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_7_land_movement.jpg?itok=BPdK52ZW" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-7 item-even">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_8_artillery_bombardment.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_8_artillery_bombardment.jpg?itok=Wyg5YkIQ" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-8 item-odd">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_9_battle.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_9_battle.jpg?itok=dUI3ASQB" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-9 item-even">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_10_ebro_scenario.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_10_ebro_scenario.jpg?itok=MK2rhlnJ" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-10 item-odd">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_11_air_defense.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_11_air_defense.jpg?itok=I1trC70E" width="359" height="210" alt="" title="" /></a></div>  </div></div><div class="item-11 item-even">  
  <div class="views-field views-field-field-screenshots">        <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/game_screenshots/screen_b4s_12_turn_summary.jpg" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/styles/screencarousel/public/game_screenshots/screen_b4s_12_turn_summary.jpg?itok=AVevRlpJ" width="359" height="210" alt="" title="" /></a></div>  </div></div></div>    </div>
  
  
  
  
  
  
</div>    </div>
  </div>
</div>      </div>
</div>  </div>
</div><div id="zone-postscript-wrapper" class="zone-wrapper zone-postscript-wrapper clearfix">  
  <div id="zone-postscript" class="zone zone-postscript clearfix container-12">
    <div class="grid-3 region region-postscript-first" id="region-postscript-first">
  <div class="region-inner region-postscript-first-inner">
    <div class="block block-quicktabs block-fiche-produit block-quicktabs-fiche-produit odd block-without-title" id="block-quicktabs-fiche-produit">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div  id="quicktabs-fiche_produit" class="quicktabs-wrapper quicktabs-style-nostyle"><div class="item-list"><ul class="quicktabs-tabs quicktabs-style-nostyle"><li class="active first"><a href="/en/dlc/battles-spain?qt-fiche_produit=0#qt-fiche_produit" id="quicktabs-tab-fiche_produit-0" class="quicktabs-tab quicktabs-tab-view quicktabs-tab-view-tab-descriptif-d-taill--block active">Features</a></li><li><a href="/en/dlc/battles-spain?qt-fiche_produit=1#qt-fiche_produit" id="quicktabs-tab-fiche_produit-1" class="quicktabs-tab quicktabs-tab-view quicktabs-tab-view-tab-carac-default active">Learn More</a></li><li><a href="/en/dlc/battles-spain?qt-fiche_produit=2#qt-fiche_produit" id="quicktabs-tab-fiche_produit-2" class="quicktabs-tab quicktabs-tab-view quicktabs-tab-view-tab-config-block active">Configuration</a></li><li class="last"><a href="/en/dlc/battles-spain?qt-fiche_produit=4#qt-fiche_produit" id="quicktabs-tab-fiche_produit-4" class="quicktabs-tab quicktabs-tab-view quicktabs-tab-view-tab-patch-default active">Downloads</a></li></ul></div><div id="quicktabs-container-fiche_produit" class="quicktabs_main quicktabs-style-nostyle"><div  id="quicktabs-tabpage-fiche_produit-0" class="quicktabs-tabpage "><div class="view view-tab-descriptif-d-taill- view-id-tab_descriptif_d_taill_ view-display-id-block view-dom-id-5a093eb967f3e78dd4d5fde96548d382">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-image-intro-descriptifs">        <div class="field-content"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_header_467-181.png" width="467" height="181" alt="" /></div>  </div>  
  <div class="views-field views-field-body">        <div class="field-content"><p></p><p>The four battles of the Spanish Civil War included are:</p>
<p> </p>
<p><strong>Guadalajara 1937</strong></p>
<p> </p>
<p>This Game represents the Italian offensive that took place on March 1937 against the Republican defenders in the Brihuega area, to the East of Madrid. This game lasts 30 turns of half day between 8th and 22th of March 1937. The Nationalist player has to take control of all the areas along the main road from Taracena to the two road areas in the East of the map. The Republican player has to avoid this and wait for reinforcements to allow him to launch a counterattack and eliminate as much Italian units as possible.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that they create on the movements, the weather and combat fields.</p>
<p>Estimated Playtime: 3h.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Nationalists.</p>
<p> </p>
<p> </p>
<p><strong>Teruel 1937</strong></p>
<p>Teruel 1937 lasts 12 turns representing one day each between 15th and 27th of December 1937. The game represents the Republican offensive to take the city of Teruel, the only capital of province they captured during the whole war. You can choose either to take the offensive as the Republican or take the Nationalist to avoid Teruel fall into enemy hands.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that they create on the movements, weather and combat fields.</p>
<p>Estimated Playtime: 2h30.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Nationalists.</p>
<p> </p>
<p> </p>
<p><strong>Mérida 1938</strong></p>
<p>Also known as battle of La Serena’s pocket.</p>
<p>La Serena 1938 lasts 12 turns of half day between 20th and 25th of July 1938. You can choose either to take the offensive as the Nationalist or try to avoid the disaster as the Republican. The Nationalist objective is to advance in a pincer attack, from the North through the Madrigalejos-Campanario road and from the South through the Monterrubio-Castuera-Campanario road. After that, destroy as much enemy units as possible inside the pocket. As Republican you have to hold the lines as long as possible and make damage to the enemy until the reinforcements arrive.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that their create on the military or political fields.</p>
<p>Estimated Playtime: 2h30.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Republicans.</p>
<p> </p>
<p> </p>
<p><strong>Ebro 1938</strong></p>
<p>This battle represents the Republican offensive that took place in July 25<sup>th</sup>, 1938 when the Republican Army of the Ebro crossed the river between Mequinenza and Amposta.</p>
<p>Two army Corps  launched a major offensive over the 50<sup>th</sup> and 105<sup>th</sup> Nationalist Divisions, their aim was to take Gandesa and go further if possible. This offensive will force the Nationalist to stop their attack over Valencia. The game lasts 45 turns, each represents one day.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that their create on the military or political fields.</p>
<p>Estimated Playtime: 3h30.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Republicans</p>
<p> </p>
</div>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="wawOnly">
<div class="versus"><img typeof="Image" src="https://avalon-digital.com/sites/default/files/b4slogo.png" width="314" height="168" alt="" /></div><div class="editor"><a href="https://waw-games.com/en/assets"><img alt="" src="/sites/default/files/editor-en.png"/></a>
<!--<a href="/sites/default/files/editor/WAW_Editor.exe"><i class="fa fa-windows" aria-hidden="true"></i></a>
<a href="/sites/default/files/editor/WAW_Editor.dmg"><i class="fa fa-apple" aria-hidden="true"></i></a>-->
</div>
</div>
    </div>
  
  
</div></div><div  id="quicktabs-tabpage-fiche_produit-1" class="quicktabs-tabpage quicktabs-hide"><div class="view view-tab-carac view-id-tab_carac view-display-id-default view-dom-id-b21b8405972a89f098f35ebaf79d677a">
            <div class="view-header">
      <ul>
	<li><a href="#battles-for-spain">Battles For Spain</a></li><li><a href="#the-map">The Map</a></li><li><a href="#counters">Counters</a></li><li><a href="#events-cards">Events cards</a></li></ul>    </div>
  
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
        <div id="">
  
  <div class="views-field views-field-field-caracteristiques-detaillee">        <div class="field-content"><div id="battles-for-spain" class="entity entity-field-collection-item field-collection-item-field-caracteristiques-detaillee clearfix" about="/en/field-collection/field-caracteristiques-detaillee/3213" typeof="" class="entity entity-field-collection-item field-collection-item-field-caracteristiques-detaillee">
  <div class="content">
    <div class="field field-name-field-titre field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Battles For Spain</div></div></div><div class="field field-name-field-image-introduction field-type-image field-label-hidden"><div class="field-items"><div class="field-item even"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_main_header_616-353.png" width="616" height="353" alt="" /></div></div></div><div class="field field-name-field-paragraphe field-type-text-long field-label-hidden"><div class="field-items"><div class="field-item even"><p></p><p>This game represents <strong>Four Battles of the Spanish Civil War</strong>, battles of Ebro, Teruel, Guadalajara and Merida or La Serena. Players can play as Nationalists or Republican.</p>
<p>Unit size is battalion for infantry and cavalry, company or battalion for armoured cars or tanks, batteries for artillery and squadron for Aircrafts. In each battle, there is an attacker and a defender. The objective for the attacker is to do as history was or better, and for the defensor to avoid the historical defeat or to do a counterattack succesful to achieve better results than the historical ones.</p>
<p> </p>
<p><strong>Guadalajara 1937</strong></p>
<p>This Game represents the Italian offensive that took place on March 1937 against the Republican defenders in the Brihuega area, to the East of Madrid. This game lasts 30 turns of half day between 8th and 22th of March 1937. The Nationalist player has to take control of all the areas along the main road from Taracena to the two road areas in the East of the map. The Republican player has to avoid this and wait for reinforcements to allow him to launch a counterattack and eliminate as much Italian units as possible.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that they create on the movements, the weather and combat fields.</p>
<p>Estimated Playtime: 3h.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Nationalists.</p>
<p> </p>
<p> </p>
<p><strong>Teruel 1937</strong></p>
<p>Teruel 1937 lasts 12 turns representing one day each between 15th and 27th of December 1937. The game represents the Republican offensive to take the city of Teruel, the only capital of province they captured during the whole war. You can choose either to take the offensive as the Republican or take the Nationalist to avoid Teruel fall into enemy hands.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that they create on the movements, weather and combat fields.</p>
<p>Estimated Playtime: 2h30.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Nationalists.</p>
<p> </p>
<p> </p>
<p><strong>Mérida 1938</strong></p>
<p>Also known as battle of La Serena’s pocket.</p>
<p>La Serena 1938 lasts 12 turns of half day between 20th and 25th of July 1938. You can choose either to take the offensive as the Nationalist or try to avoid the disaster as the Republican. The Nationalist objective is to advance in a pincer attack, from the North through the Madrigalejos-Campanario road and from the South through the Monterrubio-Castuera-Campanario road. After that, destroy as much enemy units as possible inside the pocket. As Republican you have to hold the lines as long as possible and make damage to the enemy until the reinforcements arrive.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that their create on the military or political fields.</p>
<p>Estimated Playtime: 2h30.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Republicans.</p>
<p> </p>
<p> </p>
<p><strong>Ebro 1938</strong></p>
<p>This battle represents the Republican offensive that took place in July 25<sup>th</sup>, 1938 when the Republican Army of the Ebro crossed the river between Mequinenza and Amposta.</p>
<p>Two army Corps  launched a major offensive over the 50<sup>th</sup> and 105<sup>th</sup> Nationalist Divisions, their aim was to take Gandesa and go further if possible. This offensive will force the Nationalist to stop their attack over Valencia. The game lasts 45 turns, each represents one day.</p>
<p>The game event cards allow full replay ability thanks to the numerous various situations that their create on the military or political fields.</p>
<p>Estimated Playtime: 3h30.</p>
<p>Favored Side: none.</p>
<p>Hardest to Play: Republicans</p>
</div></div></div>  </div>
</div>
</div>  </div></div>
    <div id="the-map">
  
  <div class="views-field views-field-field-product-map">    <span class="views-label views-label-field-product-map">The Map</span>    <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/maps_b4s_guadalajara.jpg" title="" class="colorbox" data-colorbox-gallery="" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/maps_b4s_guadalajara.jpg" width="1189" height="900" alt="" title="" /></a></div>  </div></div>
    <div id="counters">
  
  <div class="views-field views-field-field-pions">    <span class="views-label views-label-field-pions">Counters</span>    <div class="field-content"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_001.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_002.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_003.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_004.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_005.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_006.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_007.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_008.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_009.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_010.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_011.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_012.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_013.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_014.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_015.png" width="160" height="160" alt="" /><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_counter_016.png" width="160" height="160" alt="" /></div>  </div></div>
    <div id="events-cards">
  
  <div class="views-field views-field-field-cartes-evenements">    <span class="views-label views-label-field-cartes-evenements">Events cards</span>    <div class="field-content"><a href="https://avalon-digital.com/sites/default/files/b4s_card_001.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_001.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_002.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_002.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_003.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_003.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_004.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_004.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_005.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_005.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_006.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_006.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_007.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_007.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_008.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_008.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_009.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_009.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_010.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_010.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_011.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_011.png" width="295" height="433" alt="" title="" /></a><a href="https://avalon-digital.com/sites/default/files/b4s_card_012.png" title="" class="colorbox" data-colorbox-gallery="gallery-node-348-field_cartes_evenements-PSZkXfXvrwU" data-cbox-img-attrs="{&quot;title&quot;: &quot;&quot;, &quot;alt&quot;: &quot;&quot;}"><img typeof="foaf:Image" src="https://avalon-digital.com/sites/default/files/b4s_card_012.png" width="295" height="433" alt="" title="" /></a></div>  </div></div>
  </div>
    </div>
  
  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-fiche_produit-2" class="quicktabs-tabpage quicktabs-hide"><div class="view view-tab-config view-id-tab_config view-display-id-block view-dom-id-64d52f9229efa89c4ee052c98aa8bf1c">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-plateforme-configurations">        <div class="field-content"><div id="" class="entity entity-field-collection-item field-collection-item-field-plateforme-configurations clearfix" about="/en/field-collection/field-plateforme-configurations/3214" typeof="" class="entity entity-field-collection-item field-collection-item-field-plateforme-configurations">
  <div class="content">
    <div class="field field-name-field-nom-plateforme field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Windows</div></div></div><div class="field field-name-field-minimale-configuration field-type-field-collection field-label-above"><div class="field-label">Minimale:&nbsp;</div><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-minimale-configuration clearfix" about="/en/field-collection/field-minimale-configuration/3215" typeof="" class="entity entity-field-collection-item field-collection-item-field-minimale-configuration">
  <div class="content">
    <div class="field field-name-field-parameters field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3216" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">O/S Version</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Windows 7/8</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3217" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Processor</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2.5 GHz Intel Dual Core</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3218" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">RAM</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2 Gb</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3219" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Graphics Card</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">512 MB NVIDIA GeForce 9600</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3220" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Network</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Not necessary in version 1.00 (DSL connexion sufficient)</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3221" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Hard Disk space</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">750 Mb (DLC excluded)</div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
</div></div></div><div class="field field-name-field-recommandee-configuration field-type-field-collection field-label-above"><div class="field-label">Recommandée:&nbsp;</div><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-recommandee-configuration clearfix" about="/en/field-collection/field-recommandee-configuration/3222" typeof="" class="entity entity-field-collection-item field-collection-item-field-recommandee-configuration">
  <div class="content">
    <div class="field field-name-field-parameters field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3223" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">O/S Version</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Windows 7 or higher</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3224" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Processor</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2.5 GHz Intel Dual Core</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3225" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">RAM</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">4 Gb</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3226" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Graphics Card</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">1024 MB DirectX 11 Compatible</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3227" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Network</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Not necessary in version 1.00 (DSL connexion sufficient)</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3228" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Hard Disk space</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2 Gb (DLC excluded)</div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
<div id="" class="entity entity-field-collection-item field-collection-item-field-plateforme-configurations clearfix" about="/en/field-collection/field-plateforme-configurations/3229" typeof="" class="entity entity-field-collection-item field-collection-item-field-plateforme-configurations">
  <div class="content">
    <div class="field field-name-field-nom-plateforme field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Mac OS X</div></div></div><div class="field field-name-field-minimale-configuration field-type-field-collection field-label-above"><div class="field-label">Minimale:&nbsp;</div><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-minimale-configuration clearfix" about="/en/field-collection/field-minimale-configuration/3230" typeof="" class="entity entity-field-collection-item field-collection-item-field-minimale-configuration">
  <div class="content">
    <div class="field field-name-field-parameters field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3231" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">O/S Version</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">10.9 or higher</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3232" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Processor</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2.5 GHz Intel Dual Core</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3233" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">RAM</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2 Gb</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3234" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Network</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Not necessary in version 1.00 (DSL connexion sufficient)</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3235" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Hard Disk space</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">750 Mb (DLC excluded)</div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
</div></div></div><div class="field field-name-field-recommandee-configuration field-type-field-collection field-label-above"><div class="field-label">Recommandée:&nbsp;</div><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-recommandee-configuration clearfix" about="/en/field-collection/field-recommandee-configuration/3236" typeof="" class="entity entity-field-collection-item field-collection-item-field-recommandee-configuration">
  <div class="content">
    <div class="field field-name-field-parameters field-type-field-collection field-label-hidden"><div class="field-items"><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3237" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">O/S Version</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">10.9 or higher</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3238" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Processor</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2.5 GHz Intel Dual Core</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3239" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">RAM</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">4 Gb</div></div></div>  </div>
</div>
</div><div class="field-item odd"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3240" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Network</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Not necessary in version 1.00 (DSL connexion sufficient)</div></div></div>  </div>
</div>
</div><div class="field-item even"><div id="" class="entity entity-field-collection-item field-collection-item-field-parameters clearfix" about="/en/field-collection/field-parameters/3241" typeof="" class="entity entity-field-collection-item field-collection-item-field-parameters">
  <div class="content">
    <div class="field field-name-field-label-parameters field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">Hard Disk space</div></div></div><div class="field field-name-field-value-parameter field-type-taxonomy-term-reference field-label-hidden"><div class="field-items"><div class="field-item even">2 Gb (DLC excluded)</div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
</div></div></div>  </div>
</div>
</div>  </div>  </div>
    </div>
  
  
  
  
  
  
</div></div><div  id="quicktabs-tabpage-fiche_produit-4" class="quicktabs-tabpage quicktabs-hide"><div class="view view-tab-patch view-id-tab_patch view-display-id-default view-dom-id-02d71a07dd2dcaf74fcc1a90f558fe06">
        
  
  
      <div class="view-content">
        <div class="views-row views-row-1 views-row-odd views-row-first views-row-last">
      
  <div class="views-field views-field-field-product-docs">    <span class="views-label views-label-field-product-docs">Documentation</span>    <div class="field-content"><div id="" class="entity entity-field-collection-item field-collection-item-field-product-docs clearfix" about="/en/field-collection/field-product-docs/3515" typeof="" class="entity entity-field-collection-item field-collection-item-field-product-docs">
  <div class="content">
    <div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Battles for Spain - English Manual</div></div></div><div class="field field-name-field-document field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><span class="file"><img class="file-icon" alt="PDF icon" title="application/pdf" src="/modules/file/icons/application-pdf.png" /> <a href="https://avalon-digital.com/sites/default/files/b4s_rules_english.pdf" type="application/pdf; length=13742549">b4s_rules_english.pdf</a></span></div></div></div>  </div>
</div>
<div id="" class="entity entity-field-collection-item field-collection-item-field-product-docs clearfix" about="/en/field-collection/field-product-docs/3516" typeof="" class="entity entity-field-collection-item field-collection-item-field-product-docs">
  <div class="content">
    <div class="field field-name-field-description field-type-text field-label-hidden"><div class="field-items"><div class="field-item even">Battles for Spain - Spanish Manual</div></div></div><div class="field field-name-field-document field-type-file field-label-hidden"><div class="field-items"><div class="field-item even"><span class="file"><img class="file-icon" alt="PDF icon" title="application/pdf" src="/modules/file/icons/application-pdf.png" /> <a href="https://avalon-digital.com/sites/default/files/b4s_rules_spanish.pdf" type="application/pdf; length=11956639">b4s_rules_spanish.pdf</a></span></div></div></div>  </div>
</div>
</div>  </div>  </div>
    </div>
  
  
  
  
      <div class="view-footer">
      <div class="wawOnly">
<div class="editor"><a href="https://waw-games.com/en/assets"><img alt="" src="/sites/default/files/editor-en.png"/></a>
<!--<a href="/sites/default/files/editor/WAW_Editor.exe"><i class="fa fa-windows" aria-hidden="true"></i></a>
<a href="/sites/default/files/editor/WAW_Editor.dmg"><i class="fa fa-apple" aria-hidden="true"></i></a>-->
</div>
</div>
    </div>
  
  
</div></div></div></div>    </div>
  </div>
</div>  </div>
</div>  </div>
</div></section>    
  
      <footer id="section-footer" class="section section-footer">
  <div id="zone-footer-wrapper" class="zone-wrapper zone-footer-wrapper clearfix">  
  <div id="zone-footer" class="zone zone-footer clearfix container-12">
    <div class="grid-12 region region-footer-second" id="region-footer-second">
  <div class="region-inner region-footer-second-inner">
    <div class="block block-block block-11 block-block-11 odd block-without-title" id="block-block-11">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <div class="logoFooter"><a href="http://www.avalon-digital.com"><img alt="" src="/sites/default/files/avalon-logo-footer.png"></a></div>
<div class="socialMenu">
<div class="social">
<a target="_blank" href="https://www.facebook.com/Strategiae-393811171092119/"><i class="fa fa-facebook" aria-hidden="true"></i></a>
<a target="_blank" href="
https://www.youtube.com/channel/UCqlaZb4yrKlpq0ziOC9fzew"><i class="fa fa-youtube-play" aria-hidden="true"></i></a>
<!-- <a href="#"><i class="fa fa-twitter" aria-hidden="true"></i></a> -->
</div>
<div class="menuFooter">
<ul class="links"><li class="menu-2667 first"><a href="/en" title="">Home</a></li><li class="menu-2664"><a href="http://www.wisdom-owl.com/en">Wisdom Owl</a></li><li class="menu-2663"><a href="http://www.waw-games.com/en" title="">WaW</a></li><li class="menu-5984"><a href="https://blocks-games.com/en">Blocks</a></li><li class="menu-2666 last"><a href="/en/contact-us">Contact</a></li></ul></div></div>    </div>
  </div>
</div>  </div>
</div><div class="grid-12 region region-footer-third" id="region-footer-third">
  <div class="region-inner region-footer-third-inner">
    <div class="block block-block block-17 block-block-17 odd block-without-title" id="block-block-17">
  <div class="block-inner clearfix">
                
    <div class="content clearfix">
      <p class="realisation">réalisation: <a href="http://www.meta-creation.com" target="_blank">meta-creation.com</a></p>
<div class="menuBottom">
<ul class="links"><li class="menu-3964 first"><a href="/en/sales-terms">Sales terms</a></li><li class="menu-3962"><a href="/en/terms-service">Terms of service</a></li><li class="menu-3960 last"><a href="/en/personal-data">Personal data</a></li></ul></div>

    </div>
  </div>
</div>  </div>
</div>  </div>
</div></footer>  </div>  <div class="region region-page-bottom" id="region-page-bottom">
  <div class="region-inner region-page-bottom-inner">
      </div>
</div><script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_ZS6dLuY7V6C3m5F4bpQ22p32KXGgRgRvrc_7MRtwbKc.js"></script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_PsUZFECBunCwJ4mX_UxRXM-OtkUIKjLHPU55njOvc2o.js"></script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
function euCookieComplianceLoadScripts() {Drupal.attachBehaviors();}
//--><!]]>
</script>
<script type="text/javascript">
<!--//--><![CDATA[//><!--
var eu_cookie_compliance_cookie_name = "";
//--><!]]>
</script>
<script type="text/javascript" src="https://avalon-digital.com/sites/default/files/js/js_2lJC5gTZ8B3-P19n2LPEd0viiCEmLJ5gcIAFYex1r0U.js"></script>
</body>
</html>